Make sure your plugins are not vulnerable to attacks